Issue with Payment Processing
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 12:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 10:29 EST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2025 - 10:01 EST
Investigating
We are aware that some customers may encounter issues while attempting to make purchases. This is due to an outage with our third-party payment provider, BlueSnap.
Our team is actively working with BlueSnap to resolve this issue as quickly as possible. For updates on BlueSnap's status, please visit: https://status.bluesnap.com/.
We appreciate your patience and understanding.
Posted Jan 17, 2025 - 09:48 EST