Problems to login to app.atera.com
Incident Report for Atera
Resolved
Issue is now resolved.
Posted Sep 20, 2020 - 02:32 EDT
Identified
We are currently facing dns resolution issue due to a supplier outage, as result app.atera.com intermittently is not available.
Our devops teams are working to restore service ASAP, sorry for the inconvenience.
Posted Sep 19, 2020 - 23:49 EDT
This incident affected: Admin Console GUI.