Anydesk Integration performance issue

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Aug 29, 2024 - 11:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 05:26 EDT

Investigating

We are currently experiencing issues with the AnyDesk integration where the download link is broken. Our team is aware of the problem and is actively working on a resolution. We apologize for any inconvenience and appreciate your patience.
Posted Aug 28, 2024 - 15:28 EDT
This incident affected: Remote Control.