GUI Slowness
Incident Report for Atera
Resolved
This incident has been resolved.
Posted May 24, 2023 - 05:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 05:09 EDT
Update
The network issue related to Cloudflare has been resolved. However, we are still experiencing problems with our EU gateway, which may impact performance for European customers. Our teams are actively working to resolve this issue as soon as possible.
Posted May 24, 2023 - 04:34 EDT
Identified
Some customers may experience slow GUI response. This is due to maintenance being performed by Cloudflare (https://www.cloudflarestatus.com). Our development team is currently working on making internal configuration changes to improve performance during the Cloudflare maintenance period.
Posted May 24, 2023 - 03:09 EDT
This incident affected: RMM Services (Main Dashboard).