Degraded performance and slow login issues
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 16:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2019 - 15:29 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2019 - 15:00 EST
Investigating
Some of our customer may experience degraded GUI performance and slow logins. Our teams are working to find the root cause of the issue and we'll update as soon as possible.
Posted Dec 23, 2019 - 14:59 EST
This incident affected: Admin Console GUI.