WEBROOT OUTAGE
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 10:52 UTC
Investigating
WEBROOT has notified their customers that they are facing an outage, details can be found in the link http://wbrt.io/nubr8. For ATERA, this is a partial outage, affecting the API integration only. We will update the status based on WEBROOT's. Than you for your understanding!
Posted Dec 03, 2019 - 10:16 UTC
This incident affected: API Service.