Problems with incoming SMS while using the work-from-home feature

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Aug 23, 2023 - 19:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 16:48 EDT

Identified

Some WFH users may encounter problems with incoming SMS on our 'Work from Home' feature. Our engineering team is actively collaborating with our SMS service provider, Twilio, to solve the issue as soon as possible.
Posted Aug 23, 2023 - 16:03 EDT