Intermittent login issues / slow performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted May 20, 2021 - 16:09 EDT
Identified
Some of our customers may experience intermittent login issues due to MS Azure infrastructure problem. MS engineers identified the problem and working on a fix, the estimate time for solution is 60 mins. More details can be found here : https://status.azure.com/en-us/status
Posted May 20, 2021 - 13:06 EDT
This incident affected: Admin Console GUI.