App.atera.com - login issues

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 15:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 15:33 EDT

Identified

Users may be experiencing intermittent login issues with App.atera.com. Our engineering teams are actively working to restore the service as soon as possible. We apologize for any inconvenience this may cause.
Posted Mar 23, 2023 - 15:14 EDT
This incident affected: Admin Console GUI.