Incorrect agent metrics
Incident Report for Atera
Resolved
A fix has been applied to production and the issue is resolved.
Posted Apr 17, 2020 - 12:25 EDT
Identified
Some of our customers may experience wrong / no agents metrics. Our dev team identified the problem and working on a fix.
Posted Apr 17, 2020 - 08:26 EDT
This incident affected: RMM Services (Agents Health).