Outbound email delays
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 11:46 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2022 - 11:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 10:28 EST
Identified
We are currently facing Outbound email delays. Our teams are working to get this resolved as soon as possible.
Posted Dec 07, 2022 - 09:46 EST