Slow app performance for customers
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 14:33 EDT
Identified
One of our Azure SQL servers in the US is experiencing a high CPU load. Our engineering teams are working to get it resolved ASAP. Please be patient as we resolve the issue.
Posted Mar 17, 2021 - 14:00 EDT
This incident affected: RMM Services (Main Dashboard).