Login / slow response times
Incident Report for Atera
Resolved
Server is fully operational now.
Posted Sep 12, 2019 - 22:51 UTC
Identified
It seems one of our SQL servers who went unresponsive is still struggling. Customers may still experience slow response time. We're on it.
Posted Sep 12, 2019 - 22:23 UTC
This incident affected: Admin Console GUI.