Slow performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 18:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 16:59 EDT
Investigating
One of our Azure SQL servers in the US is experiencing a high CPU load. Our engineering teams are working to get it resolved ASAP. Please be patient as we resolve the issue.
Posted Sep 13, 2022 - 16:08 EDT
This incident affected: RMM Services (Main Dashboard).