Degraded performance for IT Automation

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Mar 17, 2022 - 15:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 14:48 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2022 - 12:20 EDT

Investigating

Some of our customers may experience issues with IT Automation scheduling, we're working to get the service back to operational quickly as possible.
Posted Mar 17, 2022 - 11:39 EDT
This incident affected: System Schedulers.