Splashtop in MAC Overtakes Active Window
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 06, 2019 - 13:51 UTC
Monitoring
A fix has been uploaded o production. It may take up to 12 hours for all agents to receive this update. However, restarting the service will force an update and fix the issue immediately.
Posted 14 days ago. Aug 06, 2019 - 10:49 UTC
Identified
When using Splashtop with a MAC device, in some cases, the Splashtop will overtake the active window. Our Dev team identified the issue and is working on releasing a fix for this ASAP!
Posted 14 days ago. Aug 06, 2019 - 08:00 UTC
This incident affected: Remote Control.