Login problems - Azure services
Incident Report for Atera
Resolved
Azure US services recovered and traffic to US servers is now restored.
Posted Oct 07, 2020 - 16:31 EDT
Monitoring
US region was redirected to EU servers, we're monitoring the situation, service is restored.
Posted Oct 07, 2020 - 14:55 EDT
Identified
Customers in US region may experience problem logging into the system. The problem is caused by an outage in MS Azure infrastructure , we are working with our partners in Microsoft to restore services ASAP.

https://status.azure.com/en-gb/status
Posted Oct 07, 2020 - 14:46 EDT
This incident affected: Admin Console GUI.