Login issues
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 07:16 EDT
Monitoring
It seems Cloudflare DNS is experiencing an outage, the operation teams are redirecting traffic to alternatives DNS servers.
Posted Aug 12, 2020 - 06:53 EDT
Identified
Some of our customers may experience login issue, we're are aware of the problem and our operation teams are working to resolve it quickly as possible.
Posted Aug 12, 2020 - 06:44 EDT
This incident affected: Admin Console GUI.