Intermittent login issues

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Dec 05, 2022 - 16:16 EST

Identified

Our authentication provider Auth0 seems to experience downtime. We're in contact with their support teams and we'll update as soon as we possible.
Posted Dec 05, 2022 - 15:35 EST

Investigating

Some of our customers may experience intermittent login issues, our development & ops teams are working to get the issue resolved ASAP.
Posted Dec 05, 2022 - 15:12 EST
This incident affected: RMM Services (Main Dashboard).