Login issues on app.atera.com
Incident Report for Atera
Resolved
Following close monitoring of the environment after the remediation steps have been performed, we have confirmed that services are operational and in full working order.
Posted Jul 18, 2024 - 23:13 EDT
Monitoring
Our DevOps teams have taken steps to mitigate the impact of this incident and we are currently monitoring the performance and stability of Atera for the affected customers.
Posted Jul 18, 2024 - 22:45 EDT
Investigating
US customers may experience performance degradation due to an issue reported by Microsoft. Our DevOps teams are collaborating with Microsoft teams to resolve this incident as quickly as possible.
https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 19:20 EDT
This incident affected: RMM Services (Main Dashboard).