Degraded GUI performance
Incident Report for Atera
Resolved
After monitoring the situation for 72 hours, it is safe to say now that the issue is resolved.
Posted 2 days ago. Mar 19, 2019 - 15:08 UTC
Monitoring
The fix is in place, customers should feel improvement in performance , we keep monitoring the situation .
Posted 6 days ago. Mar 16, 2019 - 03:19 UTC
Identified
A fix has been deployed that should lead to better performance now.
Posted 6 days ago. Mar 15, 2019 - 21:40 UTC
Investigating
Some customers may experience slow admin GUI performance, our technical teams are on it and investigating.
Posted 6 days ago. Mar 15, 2019 - 20:49 UTC
This incident affected: Admin Console GUI.