Degraded GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 13:52 UTC
Monitoring
Some of our customers may have experienced GUI slowness. We identified that the issue was related to non optimized DB query. We applied a fix and we're monitoring the situation. Performance should be optimized now.
Posted Jul 01, 2020 - 20:14 UTC