Degraded GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 10, 2018 - 15:19 UTC
Investigating
Some of our customers may experience degraded GUI performance and slow response times. Our R&D and DevOps teams are working to get this resolved as soon as possible. We are sorry for the inconvenience.
Posted 9 months ago. Sep 10, 2018 - 08:33 UTC
This incident affected: Admin Console GUI.