Auth0 Login Performance Issue
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 11:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results. All Auth0 Cloud Environments are operational right now https://status.auth0.com/
Posted Apr 17, 2024 - 11:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 11:33 EDT
Investigating
We are currently experiencing a login performance issue related to our Auth0 authentication service. Our technical team is actively investigating the issue to resolve it as quickly as possible.
Thank you for your understanding.
Posted Apr 17, 2024 - 11:29 EDT
This incident affected: Admin Console GUI.