QuickBooks Update
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Dec 22, 2019 - 15:22 EST
Update
The issue requires us to change the SDK, our dev team is still working on it.
Posted Dec 21, 2019 - 01:17 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2019 - 05:55 EST
Investigating
Due to new QuickBooks security requirements, Atera customers may experience issues connecting to QuickBooks today. We are working on fixing the problem, and everything should be back to normal by 5PM EST. We apologize for any inconvenience this may cause.
Posted Dec 19, 2019 - 05:54 EST
This incident affected: PSA Services (Billing).