Degraded GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 09, 2018 - 00:42 UTC
Update
We are continuing to investigate this issue.
Posted 9 months ago. Nov 08, 2018 - 23:16 UTC
Investigating
Part of our US customers may experience degraded GUI performance and slow response times. Our R&D and DevOps teams are working to get this resolved as soon as possible.

Additional details will be provided soon.
We are sorry for the inconveniences generated.
Posted 9 months ago. Nov 08, 2018 - 23:14 UTC
This incident affected: Admin Console GUI.