Degraded / Slow GUI performance / US Region

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Jan 17, 2022 - 14:01 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 17, 2022 - 08:44 EST

Identified

Some of our customers may experience system slowness, we're working to get the service back to operational quickly as possible.
Posted Jan 17, 2022 - 08:39 EST
This incident affected: Admin Console GUI.