Slow page response times
Incident Report for Atera
Resolved
We identified an issue with one of the SQL that went unresponsive. The issue is now resolved and service is fully operational. We're sorry for the inconvenience.
Posted Sep 12, 2019 - 22:10 UTC
Investigating
Some of our customers in US might experience slower pages response time / login issues. Our dev and ops team are investigating.
Posted Sep 12, 2019 - 20:47 UTC
This incident affected: Admin Console GUI.