Agents showing offline status

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 13:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2025 - 12:53 EDT

Investigating

We are currently investigating an issue causing some agents to appear offline in the console. Our team is currently working to identify the root cause.
Posted Jul 17, 2025 - 11:54 EDT
This incident affected: RMM Services (Agents Health).